Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 201

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 202

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 205

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 206

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 209

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 212

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 213

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 214

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 215

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 218

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 219

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 222

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 223

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 226

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 227

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 228

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 229

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 232

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 235

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 238

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/kvmgalor/public_html/hc/library/XenForo/Locale.php on line 246
  1. It is better to sign-up/log-in before you post your question (or reply to an existing thread), instead of posting as a guest.
    This will allow you to easily look up the Q&A sequence anytime, anywhere, with just one mouse click. Learn more...

    You can log in with your Facebook, Twitter, or Google+ accounts, or create a KVMGalore HelpCenter user-name/password.
    Dismiss Notice

Multi-screen Display port to DVI not working

Discussion in 'KVM' started by aiwapro, Jan 20, 2020.

  1. aiwapro

    aiwapro Guest

    I purchased the ATEN Dual DisplayPort KVM (https://www.kvmgalore.com/shopping/...ort-kvmp-switch-2-ports-cs1942dp-p-50771.html) and am not getting any video on the two monitors, which are connected to the KVM with DisplayPort to DVI cables. The source at the computers are two docking stations, one HP and one Dell, both with DisplayPorts. The HP dock does support DisplayPort ++.

    I was thinking about adding Active DisplayPort to DVI adapters, the one USB-powered ones like this one, https://www.amazon.com/StarTech-com...+adapter&qid=1579554620&s=electronics&sr=1-10

    Should that work?
     
  2. KVMGalore Expert

    KVMGalore Expert Staff Member

    Hello aiwapro,

    Thank you for reaching out on our HelpCenter.

    Not sure why or where you are trying to use DisplayPort to DVI cables (or adapters) being that both your sources (HP and Dell docking stations) and your ATEN CS1942DP KVM switch all natively support DisplayPort.
    Please advise.

    Important note: To continue this discussion - please respond via KVMGalore HelpCenter thread, NOT via e-mail.
     

Share This Page